Forum "Search" broken?

A place where rogues and brigands invariably find themselves. General discussion is welcomed, if only to wile away the endless night and stave off insanity...
Post Reply
TheDude
Posts: 9
Joined: Thu Nov 18, 2010 7:04 pm

Forum "Search" broken?

Post by TheDude » Sun Jan 02, 2011 5:57 pm

Hey folks, just wondering if I'm experiencing an iPad (or Safari?)-specific problem, or if the forums' Search function is broken.
The following words in your search query were ignored because they are too common words: shield temple.
You must specify at least one word to search for. Each word must consist of at least 3 characters and must not contain more than 14 characters excluding wildcards.
I entered "temple shield" in the Search box and hit the computate button but that's all I got in return. I thought that "too common" words were things like to, the, a, it, etc. :)

User avatar
madgarden
Posts: 417
Joined: Thu Dec 03, 2009 9:47 pm

Re: Forum "Search" broken?

Post by madgarden » Sun Jan 02, 2011 11:02 pm

Wow, that is really weird. Not sure I have even used the search before, since these forums are so low traffic, heh. Will investigate.
Follow me on Twitter @madgarden for more frequent Fargoal 2 progress updates! :P

lordkerward
Posts: 3
Joined: Sat Jan 05, 2013 4:24 am
Location: Ottawa,
Contact:

Re: Forum "Search" broken?

Post by lordkerward » Wed Jan 23, 2013 9:07 pm

Is their any new updates regarding to this Search broken guys?,
just pretty curious and wondering what happen...Thanks!


___________________________________
swiss army knife is a dangerous weapon, even to the possessor, if he knows not how to use it discreetly.
pR0feSor xXx

Post Reply